Archived

This topic is now archived and is closed to further replies.

I keep getting a token code.

14 posts in this topic

Posted · Report post

Saying that I should contact ADMIN. I dont want to contact the ADMIN. I dont even know what time it is.

Share this post


Link to post
Share on other sites

Posted · Report post

It's because of that crappy avatar.

Share this post


Link to post
Share on other sites

Posted · Report post

It's time to pull for Clemson...

Share this post


Link to post
Share on other sites

Posted · Report post

No, it's because people voted for an insurgent to be a mod

Share this post


Link to post
Share on other sites

Posted · Report post

Token Muslim?

Share this post


Link to post
Share on other sites

Posted · Report post

Zod being the cheap bastard that he is requires you to put in a token every hour now. Tokens can be bought for $5.00.

Share this post


Link to post
Share on other sites

Posted · Report post

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

At the moment after last nights craptacular I would change if I could.

Share this post


Link to post
Share on other sites

Posted · Report post

It's time to pull for Clemson...

never...

Share this post


Link to post
Share on other sites

Posted · Report post

I feel the same way.

Maybe you need to clear your cookies. IDK what I am talking about.

Share this post


Link to post
Share on other sites

Posted · Report post

Change your style in your user CP. Atm, --Huddle is working for me when I got the token problem again.

If you can, try and do a page back and click the stop button to see the user CP option. It will work, just takes timing (or, in my case, a 5 button mouse, hehe).

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Change your style in your user CP. Atm, --Huddle is working for me when I got the token problem again.

If you can, try and do a page back and click the stop button to see the user CP option. It will work, just takes timing (or, in my case, a 5 button mouse, hehe).

That worked but I didnt have to go to user cp just to the bottom of the screen and changed it,..\\

rep

:D

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Lol... I've never scrolled that far down. Good to know I can change it there... rep back :)

Share this post


Link to post
Share on other sites