Jump to content

Archived

This topic is now archived and is closed to further replies.

Zod

New Forum Layout - Read This

Recommended Posts

Zod    14,969

So after many years of patching, updating, screwing, fixing, fingering, planking, the huddle was on crutches. Lots of things didn't work, most notably the search function. Most was not really fixable.

So, the only answer was to start clean and import the data into a new engine. Thus, this new board.

It is stil a work in progress. Color scheme and layout will change. I will add some popular features and such.

Been working on this all day, so if you all would just test it out and report any bugs here it would help.

  • Pie 2

Share this post


Link to post
Share on other sites




markbm62    111

At the top of the page I clicked on the down arrow for my profile and it only opened part way.

Share this post


Link to post
Share on other sites
jdpanther5    1,846

Hello everyone, I've been a lurker for two years and just now made an account to complain :D . I was wondering if the Android mobile app will be updated to support the new forum. I rarely use the actual site and greatly preferred the mobile version. I would do most of my huddle reading from the phone, even if I was on my computer. So yeah, just wondering if it'll still be available.

Also took several tries to post this message.

Share this post


Link to post
Share on other sites
Kuech Da Sneak    129

Also, might be a little bug, but I can't get editing to work.

You can bring up the editing form, but submitting never goes through.

Dunno if it's a site based or browser based issue.

EDIT:

Eventually got it to work.

There's just a massive lag between the time you submit the changes and when the post is affected.

Probably nothing big.

Share this post


Link to post
Share on other sites
Chimera    3,446

It'll take some getting used to, that's for sure.

Gonna let Zod spray some Raid on those bugs before I try finding what's wrong.

Share this post


Link to post
Share on other sites
Kevin Greene    11,974

Can ya'll try messing with the change theme settings bottom left corner. Seems it was default IP layout until I tried the different themes.

For instance ipboard is Panther colors.

Share this post


Link to post
Share on other sites

×