Jump to content


Photo
- - - - -

All you IT peeplez types get in here and help with my new laptop.


  • Please log in to reply
32 replies to this topic

#1 Darth Biscuit

Darth Biscuit

    Dark Lord

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 32,968 posts
  • LocationWilmington, NC

Posted 31 May 2013 - 09:56 AM

Default screen res on the laptop display is 1920x1080.

 

At that resolution I need binoculars to read the text.

 

When I turn it down, the text gets "fuzzy"... it is irritating me.

 

 

On my secondary display, an Acer 24", the text at 1920x1080 is perfect.

 

 

 

Any suggestions?



#2 Scrumtrilescent

Scrumtrilescent

    I aim to misbehave.

  • Administrators
  • 8,635 posts

Posted 31 May 2013 - 10:00 AM

 



#3 Darth Biscuit

Darth Biscuit

    Dark Lord

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 32,968 posts
  • LocationWilmington, NC

Posted 31 May 2013 - 10:15 AM

Why are you not answering your phone Scrum?  I've been calling for an hour...



#4 carpanfan96

carpanfan96

    play hard, hit harder

  • ALL-PRO
  • 11,388 posts
  • LocationConcord, NC

Posted 31 May 2013 - 10:28 AM

Default screen res on the laptop display is 1920x1080.

 

At that resolution I need binoculars to read the text.

 

When I turn it down, the text gets "fuzzy"... it is irritating me.

 

 

On my secondary display, an Acer 24", the text at 1920x1080 is perfect.

 

 

 

Any suggestions?

 

 

Go into your screen resolution tab and there should be an option to make the text larger.  It's under Control Panel > Appearance and personalization > Display.   

 

 

You'll see the option for screen size, then on the right hand side you'll see advanced.  If you look underneath that you'll have a link for enlarging text. You don't need to click on advance settings. 



#5 Scrumtrilescent

Scrumtrilescent

    I aim to misbehave.

  • Administrators
  • 8,635 posts

Posted 31 May 2013 - 10:30 AM

Why are you not answering your phone Scrum?  I've been calling for an hour...

 

Hell, I'm the problem user at work that the IT guys hate.  I break the really expensive stuff on a weekly basis.



#6 Darth Biscuit

Darth Biscuit

    Dark Lord

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 32,968 posts
  • LocationWilmington, NC

Posted 31 May 2013 - 11:28 AM

Go into your screen resolution tab and there should be an option to make the text larger.  It's under Control Panel > Appearance and personalization > Display.   

 

 

You'll see the option for screen size, then on the right hand side you'll see advanced.  If you look underneath that you'll have a link for enlarging text. You don't need to click on advance settings. 

 

 

I actually tried that... didn't seem to do anything.



#7 natty

natty

    Senior Member

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 4,747 posts

Posted 31 May 2013 - 11:36 AM

Just go to 1440x900 and keep your other monitor at 1920.  



#8 Darth Biscuit

Darth Biscuit

    Dark Lord

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 32,968 posts
  • LocationWilmington, NC

Posted 31 May 2013 - 11:54 AM

Just go to 1440x900 and keep your other monitor at 1920.  

 

I did that, but the fuging text looks fuzzy... argh.  Changing the screen res shouldn't affect the way the text and all looks.



#9 carpanfan96

carpanfan96

    play hard, hit harder

  • ALL-PRO
  • 11,388 posts
  • LocationConcord, NC

Posted 31 May 2013 - 12:02 PM

I actually tried that... didn't seem to do anything.

 

 

If you click on 125% it really should have enlarged everything a substantial amount. Would have given you a warning that everything might not fit on the screen and so forth. hmm..

 

 

If it's just happening in some programs then you can try to adjust the DPI settings on your computer.

 

Go to screen resolution, then to make text larger or smaller, Then on the left pane click on select custom text size(DPI). Make sure that the use Windows XP (DPI) is selected and see if that works for you. 

 

 

Also for any of these settings to take place you'll need to log off of your name then log back in. 



#10 thatlookseasy

thatlookseasy

    Death to pennies

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 2,950 posts

Posted 31 May 2013 - 01:23 PM

Ctrl + in your browser.  The rest of the time, just hold it closer to your face



#11 natty

natty

    Senior Member

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 4,747 posts

Posted 31 May 2013 - 02:55 PM

I did that, but the fuging text looks fuzzy... argh.  Changing the screen res shouldn't affect the way the text and all looks.

 

That's odd.  Some resolutions can make text look messed up but 1440 has always been good.  Update your graphics drivers perhaps?  Or there might be some nvidia(or whatever card manufacturer you have) 'control panel'.



#12 Darth Biscuit

Darth Biscuit

    Dark Lord

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 32,968 posts
  • LocationWilmington, NC

Posted 31 May 2013 - 03:13 PM

That's odd.  Some resolutions can make text look messed up but 1440 has always been good.  Update your graphics drivers perhaps?  Or there might be some nvidia(or whatever card manufacturer you have) 'control panel'.

 

 

I've tried everything suggested and it's still fuzzy at 1440.  It is an Nvidia Qudaro 4000m and I've played with all the Nvidia control panel settings too... :(

 

Guess I'll just have to sit closer as was suggested...  that will get old.



#13 carpanfan96

carpanfan96

    play hard, hit harder

  • ALL-PRO
  • 11,388 posts
  • LocationConcord, NC

Posted 31 May 2013 - 04:53 PM

I've tried everything suggested and it's still fuzzy at 1440.  It is an Nvidia Qudaro 4000m and I've played with all the Nvidia control panel settings too... :(

 

Guess I'll just have to sit closer as was suggested...  that will get old.

 

 

 

Follow the post below this one and set the settings back to the default. Let me know in PM if that doesn't fix it. 



#14 carpanfan96

carpanfan96

    play hard, hit harder

  • ALL-PRO
  • 11,388 posts
  • LocationConcord, NC

Posted 31 May 2013 - 04:59 PM

Also make sure that you've updated the drivers for the graphics card with the Quadro drivers. Those Quadro drivers usually come preloaded with geoforce drivers and that can sometimes cause the issue your having.



#15 carpanfan96

carpanfan96

    play hard, hit harder

  • ALL-PRO
  • 11,388 posts
  • LocationConcord, NC

Posted 31 May 2013 - 05:01 PM

Also I hate to slam Nvidia, but it's kind of a known issue with their drivers that they refuse to fix. 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Shop at Amazon Contact Us: info@carolinahuddle.com