Jump to content


Photo
- - - - -

stop dicking with the layout...


  • This topic is locked This topic is locked
28 replies to this topic

#1 Bronn

Bronn

    Sellsword

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 4,838 posts

Posted 13 July 2013 - 07:46 PM

You're breaking it, Zod



#2 Zod

Zod

    YOUR RULER

  • MFCEO
  • 20,086 posts

Posted 13 July 2013 - 08:05 PM

I haven't touched it in months, numb nuts


User error

#3 TheRed

TheRed

    California Dreamin'

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 13,637 posts
  • LocationCharlotte, NC

Posted 13 July 2013 - 10:21 PM

Yeah I'm seeing it too.

 

The background is completely black and the links up top for the sub forum and main forum are gone.



#4 Crixtala

Crixtala

    Senior Member

  • HUDDLER
  • PipPipPipPipPipPip
  • 1,743 posts
  • LocationAsheville

Posted 13 July 2013 - 11:34 PM

User error


you sure you're in the photography business and not IT?

#5 TheRumGone

TheRumGone

    mountain man

  • ALL-PRO
  • 9,410 posts
  • LocationAsheville, NC

Posted 14 July 2013 - 12:53 AM

i noticed too



#6 Zod

Zod

    YOUR RULER

  • MFCEO
  • 20,086 posts

Posted 14 July 2013 - 05:12 AM

I'm not seeing it. What browser?

 

Also, are you on meth?



#7 Bronn

Bronn

    Sellsword

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 4,838 posts

Posted 14 July 2013 - 06:01 AM

HAHA I'M NOT A NUMB NUTS!



#8 Zod

Zod

    YOUR RULER

  • MFCEO
  • 20,086 posts

Posted 14 July 2013 - 06:15 AM

you sure you're in the photography business and not IT?

 

I spent a few years in IT.

 

 

Hated it.



#9 Squirrel

Squirrel

    Drink a beer and relax

  • ALL-PRO
  • 12,689 posts

Posted 14 July 2013 - 04:21 PM

Someone is messing it up.

#10 Zaximus

Zaximus

    I'm Brett Jensen

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 4,931 posts
  • LocationMatthews, NC

Posted 14 July 2013 - 08:09 PM

Yeah, where's the tabs at the top dammit!

 



#11 Herbert The Love Bug

Herbert The Love Bug

    Stripper Name: Bo Dangles

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 12,567 posts
  • Locationtied to your basement wall

Posted 15 July 2013 - 02:11 AM

wtyf yalls talkug abboot?



#12 KillerKat

KillerKat

    Top Banana

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 19,031 posts

Posted 15 July 2013 - 06:30 AM

Oh thank god, i thought there was somethign wrong with my computer! Every fuging time I came on here I would get a script error message and then the all black board would appear. I've spent the past 2 days trying to fix it! Fuuuuccccckkkkkkk >_<



#13 Zod

Zod

    YOUR RULER

  • MFCEO
  • 20,086 posts

Posted 15 July 2013 - 06:31 AM

Weird, I have not seen it once.

What browser?

#14 Bronn

Bronn

    Sellsword

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 4,838 posts

Posted 15 July 2013 - 07:09 AM

I use Firefox



#15 Shufdog

Shufdog

    Senior Member

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 2,114 posts

Posted 15 July 2013 - 09:31 AM

I use Firefox and haven't seen any problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Shop at Amazon Contact Us: info@carolinahuddle.com