Jump to content


Photo
- - - - -

sorry, we can't find the page you were looking for


  • Please log in to reply
16 replies to this topic

#1 PhillyB

PhillyB

    that jungle football

  • ALL-PRO
  • 20,501 posts
  • Locationthird spur east of the sun

Posted 23 October 2013 - 09:17 PM

i get this message all the time now, usually after i write a really long post, and then promptly lose it. the page isn't gone, it's still there, and then the second time i post it works just fine.

 

just happened to me again, only this time i tried posting three separate times after refreshing the page and it still didn't work.



#2 Mr. Scot

Mr. Scot

    Football Historian

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 39,908 posts
  • LocationSC

Posted 24 October 2013 - 03:00 AM

I've gotten it too.



#3 Zod

Zod

    YOUR RULER

  • MFCEO
  • 20,086 posts

Posted 24 October 2013 - 07:46 AM

are you quoting from other websites when it happens?



#4 Zod

Zod

    YOUR RULER

  • MFCEO
  • 20,086 posts

Posted 24 October 2013 - 07:52 AM

As best I can figure is that sometimes when you copy paste from news websites, it sneaks in a bit of code in javascript that automatically inserts a link to the original content.

 

Our new firewall sees inserting that type of javascript as a security risk and blocks it.

 

the "cannot find page" is just an error out page, it doesn't mean anything.



#5 Doyle

Doyle

    Headed to the county line

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 6,148 posts
  • LocationRiverboat Rivera

Posted 24 October 2013 - 07:57 AM

sorry, no new content found.

 

This is equally annoying.  This is always what I get when on the home page and hit view new content.  Hit it again and poof theres the new content.



#6 Hawk

Hawk

    Huddler of the Decade

  • Moderators
  • 14,979 posts

Posted 24 October 2013 - 08:57 AM

I get these as well, and sometimes even for short posts, with no links or anything, just typed words.



#7 PhillyB

PhillyB

    that jungle football

  • ALL-PRO
  • 20,501 posts
  • Locationthird spur east of the sun

Posted 24 October 2013 - 04:17 PM

are you quoting from other websites when it happens?

 

nope... yesterday i was quoting davidsondeacII (just regular text) and replying with just regular text and it crapped out on me. no matter how many times i tried to quote him and reply it did the same thing, refreshed page or not. however i was able to quote other people and even post in the thread.

 

i switched to bb code mode to make sure there was nothing else in there first... there wasn't. not sure what's going on



#8 Big A

Big A

    SENIOR HUDDLER

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 3,197 posts
  • LocationNew Orleans

Posted 25 October 2013 - 11:10 AM

Actually it's been happening to me too. It says something about not finding that site or server not responding. It's like something in the post is telling it to link something or being read as some code or something even though the entire message is all written and not posted.

When it happens I can copy message and paste it back sentence by sentence till I find the one it's not liking and then breaking down that sentence to words. Last time it seems to have not liked the word dog (had to delete to make post work)

Also, if i try reposting sentence by sentences after a couple of refreshes, it's gets stuck in a constant refresh and it won't access site unless I change IP address for like a day or two.

Hope that helps. Funny I'm not the only one, I thought Hawk put some restrictions on certain words on my acct. that messed me up if I used them, sorry Hawk, I blamed you and you didn't do it.

#9 Big A

Big A

    SENIOR HUDDLER

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 3,197 posts
  • LocationNew Orleans

Posted 25 October 2013 - 11:11 AM

As best I can figure is that sometimes when you copy paste from news websites, it sneaks in a bit of code in javascript that automatically inserts a link to the original content.

Our new firewall sees inserting that type of javascript as a security risk and blocks it.

the "cannot find page" is just an error out page, it doesn't mean anything.






It just did it, it didn't like the word " dog s - e - x"

Dog
Has
Sex

Trying out a few things, it wouldn't take the above words even on different lines until I added HAS in the middle. Looks like either dog or the word sex are fine, but together it doesn't like.

#10 Big A

Big A

    SENIOR HUDDLER

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 3,197 posts
  • LocationNew Orleans

Posted 25 October 2013 - 11:17 AM

nope... yesterday i was quoting davidsondeacII (just regular text) and replying with just regular text and it crapped out on me. no matter how many times i tried to quote him and reply it did the same thing, refreshed page or not. however i was able to quote other people and even post in the thread.

i switched to bb code mode to make sure there was nothing else in there first... there wasn't. not sure what's going on


Just figured out its certain words together it doesn't like, not code from copy and paste. FYI

#11 Mr. Scot

Mr. Scot

    Football Historian

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 39,908 posts
  • LocationSC

Posted 25 October 2013 - 01:29 PM

are you quoting from other websites when it happens?

 

Nope.

 

I think it tends to happen when I'm quoting a post though, and generally when I'm on iPad or phone, not PC.



#12 PhillyB

PhillyB

    that jungle football

  • ALL-PRO
  • 20,501 posts
  • Locationthird spur east of the sun

Posted 25 October 2013 - 01:40 PM

Trying out a few things, it wouldn't take the above words even on different lines until I added HAS in the middle. Looks like either dog or the word sex are fine, but together it doesn't like.

 

you sure as hell like them together



#13 Doyle

Doyle

    Headed to the county line

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 6,148 posts
  • LocationRiverboat Rivera

Posted 26 October 2013 - 05:05 PM

I rarely start threads but typed up probably the best thread topic of the year :) and this sh*t just happened to me.



#14 KillerKat

KillerKat

    Top Banana

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 19,048 posts

Posted 28 October 2013 - 06:21 AM

Been happening to me too. Also, Yesterday after the Cowboys game, the huddle went down for me. Wouldn't show up for me until this morning.



#15 Big A

Big A

    SENIOR HUDDLER

  • HUDDLER
  • PipPipPipPipPipPipPipPipPip
  • 3,197 posts
  • LocationNew Orleans

Posted 02 November 2013 - 02:23 PM

Been happening to me too. Also, Yesterday after the Cowboys game, the huddle went down for me. Wouldn't show up for me until this morning.


If you try to edit a post that gives above message too many time, it gets stuck in like an endless loop and will say "server not responding" and will take like a day to clear, but it's IP specific. When it happens and you can't access The Huddle, change IPs or use a proxy and it will work.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Shop at Amazon Contact Us: info@carolinahuddle.com