Archived

This topic is now archived and is closed to further replies.

Making Win7 stop auto-updating Nvidia Drivers

5 posts in this topic

Posted · Report post

Anybody know how to do this? Win7 does some auto-updates even if you have auto-update turned completely off.

We have three workstations with Nvidia 4000 cards and stereo emitters that keep updating the driver and the new driver kills the stereo emitter function.

I want to completely turn that auto-update ability off.

Share this post


Link to post
Share on other sites

Posted · Report post

are you sure its not the nvidia console that's running the autoupdate?

Share this post


Link to post
Share on other sites

Posted · Report post

Once it's downloaded a driver, you can't prevent it from being installed even if you turn off auto update. That only stops new updates.


There's a way to prevent driver installations manually but it's a pain in the ass and I forgot how honestly.

Share this post


Link to post
Share on other sites

Posted · Report post

[quote name='Porn Shop Clerk' timestamp='1353953680' post='2015579']
are you sure its not the nvidia console that's running the autoupdate?
[/quote]

I honestly don't know... I'll check the Nvidia control panel for that....

Share this post


Link to post
Share on other sites

Posted · Report post

Try doing a regedit on each local machine. I think there is a DriverSearching method under LOCAL_MACHINE -> Microsoft -> Software -> Windows -> DriverSearching (or something close). If the binary is on 1 I think it is enabled, 0 is disable and 2 is prompt user. Not sure if it nvidia specific though.

Share this post


Link to post
Share on other sites