Jump to content


Photo
- - - - -

Need admin help


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 Raskle

Raskle

    Zookeeper

  • Joined: 25-November 08
  • posts: 2,798
  • Reputation: 394
SUPPORTER

Posted 22 December 2008 - 12:14 AM

Zod, or whomever has access to the database.


I have been having issues the past week with displaying or posting anything. I get a security token is missing error, and I have no idea how to fix it. I've tried clearing cookies, bringing up the forum logged in and out, trying with IE and Firefox, and from a different PC and IP address at my brother's house. Not sure what's going on, but I can't do squat on my end. The only change I've had is moving from Texas to North Carolina and am now using TWC Roadrunner.

Any suggestions? Or will this require a rip and rebuild into the membership database? Please help! I'm missing out on even seeing the discussions!


Thanks!
- Rask

#2 Raskle

Raskle

    Zookeeper

  • Joined: 25-November 08
  • posts: 2,798
  • Reputation: 394
SUPPORTER

Posted 22 December 2008 - 12:17 AM

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


This is the exact error message I get every time I try and go to the forums, User CP, PMs, or any thread here for reference.

#3 Scrumtrilescent

Scrumtrilescent

    I aim to misbehave.

  • Joined: 24-November 08
  • posts: 8,759
  • Reputation: 2,789
Administrators

Posted 22 December 2008 - 09:07 AM

It's been happening to a few people. I wish I had a clue what to do.

#4 Skew

Skew

    GOLD PREMIUM MEMBER

  • Joined: 25-November 08
  • posts: 6,188
  • Reputation: 39
Moderators

Posted 22 December 2008 - 01:47 PM

Happens to me on my home computer.

#5 Raskle

Raskle

    Zookeeper

  • Joined: 25-November 08
  • posts: 2,798
  • Reputation: 394
SUPPORTER

Posted 22 December 2008 - 03:45 PM

At least I now know I'm not the only one. That actually helps guys.. thanks!



Guess I'll have to do some intrawebz snoopin to see if I can find a fix ;)

#6 Hawk

Hawk

    Banned

  • Joined: 24-November 08
  • posts: 15,399
  • Reputation: 1,895
Moderators

Posted 24 December 2008 - 03:44 PM

its a gay porn detector. Stop surfing gay porn and you will not get that message anymore!

#7 engine9

engine9

    shoota muhfukkaina minute

  • Joined: 24-November 08
  • PipPipPipPipPipPip
  • posts: 1,089
  • Reputation: 1
HUDDLER

Posted 24 December 2008 - 11:57 PM

I wish I had a clue what to do.


where to begin...

#8 Raskle

Raskle

    Zookeeper

  • Joined: 25-November 08
  • posts: 2,798
  • Reputation: 394
SUPPORTER

Posted 25 December 2008 - 10:48 PM

its a gay porn detector. Stop surfing gay porn and you will not get that message anymore!

I get the feeling you don't want anyone to find your alternate lifestyle career... not that there's anything wrong with that.



Merry Christmas Bud!! :)

#9 Hawk

Hawk

    Banned

  • Joined: 24-November 08
  • posts: 15,399
  • Reputation: 1,895
Moderators

Posted 25 December 2008 - 10:49 PM

thanks...and Merry Christmas right back at ya. I appreciate you keeping this between you and me!!!!

#10 Raskle

Raskle

    Zookeeper

  • Joined: 25-November 08
  • posts: 2,798
  • Reputation: 394
SUPPORTER

Posted 26 December 2008 - 02:03 PM

thanks...and Merry Christmas right back at ya. I appreciate you keeping this between you and me!!!!

You kidding me? I'm your biggest fan!

Smoochies!!



:lol: