Jump to content


Photo
- - - - -

Youtube videos not showing up


  • This topic is locked This topic is locked
11 replies to this topic

#1 Proudiddy

Proudiddy

    The Thread Killer (Since 2004)

  • Joined: 25-November 08
  • posts: 17,072
  • Reputation: 5,242
Moderators

Posted 23 October 2012 - 10:06 AM

I tried posting the link itself and using the yt tags and neither work. Suggestions? Anyone else having this problem?

#2 SZ James (banned)

SZ James (banned)

  • Joined: 24-April 11
  • PipPipPipPipPipPipPipPipPip
  • posts: 8,436
  • Reputation: 3,529
HUDDLER

Posted 23 October 2012 - 02:07 PM

you suck at the internet basically

use the normal yt tags but c&p the random letters that specifies what vid it is

they look like: rP322FWfJWQ



#3 Proudiddy

Proudiddy

    The Thread Killer (Since 2004)

  • Joined: 25-November 08
  • posts: 17,072
  • Reputation: 5,242
Moderators

Posted 23 October 2012 - 03:23 PM

Thanks for the clarification, but my java/flash stuff might be screwed up then b/c I tried that too and it didn't show up on my screen still.

#4 Hawk

Hawk

    Banned

  • Joined: 24-November 08
  • posts: 15,399
  • Reputation: 1,894
Moderators

Posted 24 October 2012 - 11:57 PM

me neither! when I play the embedded videos, I get the sound but the screen is white

#5 Ivan The Awesome

Ivan The Awesome

    Keep Pounding...all the way to...the draft! :D

  • Joined: 11-May 11
  • posts: 10,045
  • Reputation: 2,742
  • LocationNC
SUPPORTER

Posted 30 October 2012 - 03:40 AM

Have you used the [ media ] youtubeurl [ /media] tags?


Will look like this^^^ without the spaces.

#6 Jackofalltrades

Jackofalltrades

    OWN the Line of Scrimmage

  • Joined: 26-November 08
  • posts: 18,654
  • Reputation: 6,637
  • LocationNC
SUPPORTER

Posted 01 November 2012 - 05:03 PM



#7 rayzor

rayzor

    shula is who i thought he was.

  • Joined: 24-November 08
  • posts: -28,897
  • Reputation: 7,796
Moderators

Posted 10 November 2012 - 07:14 PM

i just take the whole web address without tags and post it.

not difficult.

#8 thatlookseasy

thatlookseasy

    Death to pennies

  • Joined: 16-August 11
  • PipPipPipPipPipPipPipPipPip
  • posts: 2,950
  • Reputation: 607
HUDDLER

Posted 12 November 2012 - 11:38 AM

i just take the whole web address without tags and post it.

not difficult.


I dont think thats working anymore

https://www.youtube....feature=related



#9 rayzor

rayzor

    shula is who i thought he was.

  • Joined: 24-November 08
  • posts: -28,897
  • Reputation: 7,796
Moderators

Posted 12 November 2012 - 11:40 AM

I dont think thats working anymore

hmmmm.....

http://www.youtube.com/watch?v=Z2WZrxuwDhs

#10 rayzor

rayzor

    shula is who i thought he was.

  • Joined: 24-November 08
  • posts: -28,897
  • Reputation: 7,796
Moderators

Posted 12 November 2012 - 11:41 AM

did that just work on my computer?

all i did was post the whole link.

didn't include any tags.

it did automatically add the [media] tags, tho.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users